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TO REPLACE TEXT - At times, you may discover that you've made a mistake repeatedly 
throughout your document—such as misspelling a person's name—or that you need to exchange a 
particular word or phrase for another. 

You can use Word's Find and Replace feature to quickly make revisions. 

In our example, we'll use Find and Replace to change the title of a magazine – Sewanee Review 
so it is abbreviated as SR.

From the Home tab, click the Replace command which is all the way on the right side of the 
Ribbon. Alternatively, you can press Ctrl+H on your keyboard.
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2)  The Find and Replace dialog box will appear. 

3)  Type the text you want to find in the Find what: field.

4)  Type the text you want to replace it with in the Replace with: field. Then click Find 
Next.
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5)  Word will find the first instance of the text and highlight it in gray.

6) Review the text to make sure you want to replace it. In our example, the text is part 
of the title of the paper and does not need to be replaced. We'll click Find Next again 
to jump to the next instance.
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7) If you want to replace it, you can click Replace to change individual instances of text. 

Alternatively, you can click Replace All to replace every instance of the text 
throughout the document, at one time.
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8)  The text will be replaced.

9)  When you're done, click Close or Cancel to close the dialog box. 
For more search options, click More in the Find and Replace dialog box. 
From here, you can select additional search options, such as matching case 
and ignoring punctuation.

When it comes to using Replace All, it's important to remember that it 
could find matches you didn't anticipate and that you might not actually 
want to change. You should only use this option if you're absolutely sure it 
won't replace anything you didn't intend it to. 6



One additional helpful use of Find and Replace is if you find you have a lot of extra symbols or 
items in your document that got in their accidentally, and you want to remove them. 

You were typing up a masterpiece about your life and after you went in the kitchen to make a 
sandwich and came back, you found out that your CAT had sat on the period key on your keyboard 
and made a big page of dots on one of the pages !!

WHAT DO YOU DO NOW ?

Watch the video below to learn more about using Find and Replace.  
https://www.youtube.com/watch?v=p3Ql9y3eEyo

Look at the item “Lots of dots from your cat…” in the Practice Documents folder and 
decide what to do that won’t cause a problem.                                                          7

https://www.youtube.com/watch?v=p3Ql9y3eEyo


ZOOM
After you insert something, you may need a closer look at the 
details.  So you’ll definitely want to know where to find the 
zoom control.

Look in the lower-right corner. Drag the slider to the right to zoom 
in, and drag it to the left to zoom out, to temporarily change the 
size of your document. 

Zooming in and out - To zoom in or out, click and drag the zoom 
control slider in the bottom-right corner of the Word window. You 
can also select the + or - commands to zoom in or out by smaller 
increments. The number next to the slider displays the current
zoom percentage, also called the zoom level.
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Another easy way to enlarge text in a Word Processing or an Internet document, is 

to hold down the Control (Ctrl) key and move your mouse wheel to either 

make it larger or smaller !!
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HYPERLINKS

Adding hyperlinks (usually called links) to text can provide access to websites and email 
addresses directly from your document. 

There are a few ways to insert a hyperlink into your document. Depending on how you want the link 
to appear, you can use Word's automatic link formatting or convert text into a link.

The easiest way is to highlight and COPY the hyperlink from a web page or wherever it is.   
When you get to where you want it, click on the location with your mouse and then click 
PASTE.

NOTE:   As an example of making a link active, if I do an Internet search for a website that 
has presentations about hyperlinks in MS WORD, the main one I found and use is:

https://edu.gcfglobal.org/en/word2016/hyperlinks/1/

Notice that it is all in black text and not in blue text with an underline, that shows it is not 
active.   To make it active, all I have to do is to put the cursor at the end of the line and 
then tap on the Enter key, and it will turn blue, which makes it active:

https://edu.gcfglobal.org/en/word2016/hyperlinks/1/
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https://edu.gcfglobal.org/en/word2016/hyperlinks/1/


Editing and removing hyperlinks:

Once you've inserted a hyperlink, you can right-click the hyperlink 
to edit, open, copy, or remove it.
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Headers and Footers
HEADERS AND FOOTERS

The header is a section of the document that appears in the top margin, while the footer is a 
section of the document that appears in the bottom margin.   

We don’t see them until we Double Click at the top or bottom of our document and then 
both of them appear.

Headers and footers generally contain additional information such as page numbers, dates, an 
author's name, and footnotes, which can help keep longer documents organized and make them 
easier to read. 

Text entered in the header or footer will appear on each page of the document.
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https://www.gcflearnfree.org/print/word2016/headers-and-footers-1?playlist=Word_2016


TO CREATE A HEADER OR FOOTER:

In our example, we want to display the author's name at the top of each page, so we'll place it in 
the header.

1)  Double-click anywhere on the top or bottom margin of your document. In our example, we'll 
double-click the top margin.
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2)  The header or footer will open, and a Design tab will appear on the right side of the Ribbon. 

The insertion point will appear in the header or footer.
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3)  Type the desired information into the header or footer. In our example, 
we'll type the author's name and the date.

4)  When you're finished, click Close Header and Footer. Alternatively, 
you can press the Esc key.
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EDITING HEADERS AND FOOTERS

After you close the header or footer, it will still be visible, but it will be 
locked. 

Simply double-click a header or footer to unlock it, which will allow you to 
edit it.
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5) The header or footer text will appear.



Design tab options
When your document's header and footer are unlocked, the Design tab will appear on the right side 
of the Ribbon, giving you various editing options:

Hide the first-page header and footer: For some documents, you may not want the first page to 
show the header and footer, like if you have a cover page and want to start the page numbering on 
the second page. 

If you want to hide the first-page header and footer, check the box next to Different First Page.
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To remove the header or footer: If you want to remove all of the information contained in the 
header or footer, go to either one, highlight the text and touch the delete key.



AN INTRODUCTION TO PAGE NUMBERING 

You can automatically number each page with the Page Number command, in 
the INSERT Tab. 

Additional options: With the commands available in the Insert group, you 
can add the date and time, document info, and more to your header or 
footer.
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Page numbers can be used to automatically number each page in your document. 

Word can automatically label each page with a page number and place it in a header, footer, or 
side margin. 

If you have an existing header or footer, it will be removed and replaced with the page 
number.

1)  On the Insert tab, click the Page Number command.
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2)  Open the Top of Page, Bottom of Page, or Page Margin menu, depending on where you 
want the item to be positioned. Then select the desired style of header.
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3)  Page numbering will appear.

4)  Press the Esc key to lock the header and footer, or you can click back 
in your main document.
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To hide the page number on the first page:

In some documents, you may not want the first page to show the page number. 
You can hide the first page number without affecting the rest of the pages.

1)  Double-click the header or footer to unlock it.

2) From the Design tab, place a check mark next to Different First Page. The 
header and footer will disappear from the first page. 

If you want, you can type something new in the header or footer, and it will 
only affect the first page.
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If you're unable to select Different First Page, it may be because an object 
within the header or footer is selected. 

Click in an empty area within the header or footer to make sure nothing is 
selected.



To insert the date or time into a header or footer:

Sometimes it's helpful to include the date or time in the header or footer. 
For example, you may want your document to show the date when it was 
created.

On the other hand, you may want to show the date when it was printed, 
which you can do by setting it to update automatically. This is useful if 
you frequently update and print a document because you'll always be able 
to tell which version is the most recent.

1)  Double-click anywhere on the header or footer to unlock it. Place the 
insertion point where you want the date or time to appear. In our 
example, we'll place the insertion point on the line below the author's 
name.
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2)  The Design tab will appear. Click the Date & Time command.

3)  The Date and Time dialog box will appear. Select the desired date or time format.

4)  Check the box next to Update Automatically if you want the date to change every time you 
open the document. If you don't want the date to change, leave this option unchecked.

5)  Click OK.
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6)  The date will appear in the header.

Watch the video below to learn about headers and footers in Word.
https://www.youtube.com/watch?v=lNdjuIYuB3o

Page Numbering video:  
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https://www.youtube.com/watch?v=lNdjuIYuB3o


.

Locate and select the Symbol command on the 
right side of the ribbon and then choose the 
desired symbol from the drop-down menu. If you 
don't see the one you want, select More 
Symbols.

The symbol will appear in the document.

SYMBOLS
If you need to insert an unusual character that's not on your keyboard, such as a 
copyright (©) or trademark (™) symbol, you can usually find them with the Symbol 
command.

To insert a symbol:
Place the insertion point where you want the symbol to appear..  Click the Insert 
tab.
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If you regularly type documents that require legal or advertising markings,  you 
can use a pair of parentheses to create symbols for the following 6 items:

(the letter c) =  ©    copyright symbol

(the letters tm) = ™    trade mark symbol

(the letter e) = €  which is the symbol for the Euro, European monetary system

(the letter r) = ®   which is the registration symbol   

The registered trademark symbol (®) is a symbol that provides notice that the 
preceding word or symbol is a trademark or service mark that has been registered with a 
national trademark office.

typing - -> is translated into a right arrow.  Typing < and 2 hyphens after it, gives you a 

left arrow.



28To find the whole list of using the Alt key with numbers for other symbols, go to https://www.alt-
codes.net/

https://www.alt-codes.net/


Page orientation- Word offers two page 
orientation options: landscape and portrait. 

Compare the examples below to see how 
orientation can affect the appearance and spacing 
of text and images.

Landscape means the page is oriented 

horizontally.

Portrait means the page is 
oriented vertically
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To change page orientation - Select the Layout tab.

Click the Orientation command in the Page Setup group.

A drop-down menu will appear. 

Click either Portrait or Landscape to change the page orientation
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TO CHANGE THE PAGE SIZE:

Word has a variety of predefined page sizes to choose from.
Select the Layout tab, then click the Size command.

A drop-down menu will appear. The current page size is highlighted. Click the desired 
predefined page size.

31



To use a custom page size:

Word also allows you to customize 
the page size in the Page Setup
dialog box.

From the Layout tab, click Size. 
Select More Paper Sizes from the 
drop-down menu.
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The Page Setup dialog box will appear.

Adjust the values for Width and Height, then click OK.
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The margins of the document will be changed.

Alternatively, you can open the Page Setup dialog box by navigating to the Layout tab 
and clicking the small arrow in the bottom-right corner of the Page Setup group.
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As mentioned, an easy 
way to set the margins for 
your document is to go to 
the Layout Tab and click 
on Margins which is on 
the left side.  

You will then get a menu 
like the one shown and 
you can click on the size 
you want.    

If I need a lot of room on 
a page for text, I click on 
the Narrow setting.
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http://www.word-2010.com/wp-content/uploads/2010/04/margins-in-microsoft-word-2010.gif
http://www.word-2010.com/wp-content/uploads/2010/04/margins-in-microsoft-word-2010.gif


One of the choices of the Margins is 
Gutter.

This is used if you are going to be 
punching holes in the  left or top side 
of a page and you don’t want to 
punch through any text.   

The extra space you put on the 
left or top side is called the 
gutter.

What is also neat is that as you 
change your margins on this page, it 
shows in the small Preview picture of 
your document towards the bottom 
so you can actually see what it will 
look like.
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Men
© Jessica Miles

They do it without realizing,
They don't really have a clue,
Reading between the lines,
Is something they just can't do.

When there is an argument,
They think they're always right,
No matter what we say or do, 
They didn't start the fight.

They blame it on our hormones,
And never take the rap,
If they call us moody ladies, 
Then they get a slap.

PUTTING IN COLUMNS –

Sometimes the information you include in your document is best displayed in 
columns. 

Not only can columns help improve readability, but some types of documents—
like newspaper articles, newsletters, and flyers—are often written in column 
format. 

Word also allows you to adjust your columns by adding column breaks.
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To add columns to a document:

1.Select (highlight) the text you want to format.

2.Select the Layout tab, then click the Columns command. A 
drop-down menu will appear.

3.Select the number of columns you want to create.

4. The text will format into columns.
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Men
© Jessica Miles

They do it without realizing,
They don't really have a clue,
Reading between the lines,
Is something they just can't do.

When there is an argument,
They think they're always right,
No matter what we say or do, 
They didn't start the fight.

They blame it on our hormones,
And never take the rap,
If they call us moody ladies, 

Then they get a slap.

To add columns to a document:

1.Select the text you want to format.

2.Select the Layout tab, then click the Columns command. A drop-down menu will 
appear.

3.Select the number of columns you want to create. (2 in this case)

4. The text will format into 2 columns or whatever other number you choose.
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In case you need more column choices, click on the “More 
Columns” button at the bottom of the  column screen 
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As shown, Spelling errors have a red squiggly line under them and Grammar error have a blue
squiggly line under them. 

If you have an error from too many spaces between words or  things that are confusing, you will see 
2 blue parallel lines, under the problem area, so you know to fix it.

As you know, you may also see some words with 1 blue line under a set of blue letters, which means 
that it is an Internet link, such as www.Google.com

Right click on either type of error and you will get suggestions for the correct spelling or 
Grammar correction to make.     If it is a new but real word that is spelled correctly, the 
program might put a red squiggly line under it, in which case click on “Add to Dictionary” 
when you check it.
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The Review Tab – Spelling and Grammar and 
Checking the Accessibility of your document

http://www.google.com/


The AutoCorrect feature in Word 2016 fixes hundreds of common typos and spelling 
errors on-the-fly. You have to be quick to see it in action.

For example, in Word you can’t type the word mispell (with only one s). That’s because 
AutoCorrect fixes that typo, the split second that you press the spacebar.

AutoCorrect, as mentioned, also converts common text shortcuts into their proper 
characters. For example, type (C) and AutoCorrect properly inserts the © copyright 
symbol. Ditto for (TM) for the trademark. And typing - -> is translated into an arrow.

Beyond spelling, AutoCorrect also fixes common punctuation. It automatically capitalizes 
the first letter of a sentence. AutoCorrect capitalizes I when you forget to, properly 
capitalizes the names of days, fixes the iNVERSE cAPS lOCK pROBLEM, plus other 
common typos.  
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To control how AutoCorrect 
behaves, as well as review —
or even add — words it 
corrects, follow these steps:

Click the File tab.

Choose Options. The Word 
Options dialog box appears.

Click the Proofing category on 
the left side of the window.

Click the AutoCorrect Options 
button.

Make sure that the boxes are 
checked as shown to the 
right.
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To run a Spelling and Grammar check:

1.From the Review tab, click the Spelling & Grammar command.

2)  The Spelling and Grammar
pane will appear on the right. For 
each error in your document, Word 
will try to offer one or more 
suggestions. You can select a 
suggestion and click Change to 
correct the error.

3) You may also have the spelling 
correct of a word but it isn’t in the 
computer’s dictionary yet, so you 
can add it so it shows as correct, 
the next time you type it.
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TO CORRECT SPELLING ERRORS:

Right-click the underlined word, then select the correct spelling
from the list of suggestions.

The corrected word will appear in the document.
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TO CORRECT GRAMMAR ERRORS:
Right-click the underlined word or phrase, then select the 
correct spelling or phrase from the list of suggestions.

The corrected phrase will appear in the document.
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WORD will move through each error until you have reviewed all of them. After the last 
error has been reviewed, a dialog box will appear confirming that the spelling and 
grammar check is complete. Click OK.

If no suggestions are given, you can manually type the correct spelling in your document.

Automatic spelling and grammar checking 
By default, Word automatically checks your document for spelling and grammar errors, 
so you may not even need to run a separate check. These errors are indicated by the 
colored wavy lines mentioned previously.

A funny poem about correctly spelled words is next:
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EDITING OBJECTS, PICTURES, OR PHOTOS

• Once an object is inserted into a document:

• It can be re-sized

• It can be moved

Sizing objects:

• 8 small circles (handles) appear at the 4 corners and at 4 
midpoints.

• Use a corner handle to make the picture larger or smaller and 
keep the same proportions.

• Use a  middle handle to stretch it up or down

• Use the circular arrow on a stem, to rotate the image 

• Go to the inside until you find a cross which you can use to 
move it by holding your left mouse button down and moving the 
mouse.

• For an explanation of the Layout Tab, see the next page.



The Layout Options shown at the right, let you 
select where you want the image, in relation to 
the text.  

You can click on each one to see how it all 
looks and then click on the one you want.
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Oh Lord, won't you buy me a Mercedes Benz ?
My friends all drive Porsches, I must make amends.
Worked hard all my lifetime, no help from my friends,
So Lord, won't you buy me a Mercedes Benz ?

Oh Lord, won't you buy me a color TV ?
Dialing For Dollars is trying to find me.
I wait for delivery each day until three,
So oh Lord, won't you buy me a color TV ?

Oh Lord, won't you buy me a night on the town ?
I'm counting on you, Lord, please don't let me down.
Prove that you love me and buy the next round,
Oh Lord, won't you buy me a night on the town ?

Oh Lord, won't you buy me a Mercedes Benz ?
My friends all drive Porsches, I must make amends,
Worked hard all my lifetime, no help from my friends,
So oh Lord, won't you buy me a Mercedes Benz ?
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THE END !


